[DCOS_OSS-5936] Feedback for Deploy the first application Created: 27/Feb/20  Updated: 19/May/20  Resolved: 19/May/20

Status: Resolved
Project: DC/OS
Component/s: docs
Affects Version/s: None
Fix Version/s: None

Type: Bug Priority: Medium
Reporter: Daniel Baker (Inactive) Assignee: Catherine Southard
Resolution: Invalid  
Labels: documentation
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Component Version:
Team: Doc Team
Watchers:
Daniel Baker (Inactive), Vinod Kone (Inactive)

 Description   

Source: https://docs.d2iq.com/mesosphere/dcos/1.13/tutorials/dcos-101/first-app

 

The link is broken in:
You have the Redis package installed and the Redis service running in your cluster.



 Comments   
Comment by Catherine Southard [ 19/May/20 ]

looks like this link is not working for verisons:

1.13

2.0

2.1

1.12

1.11

1.10

Daniel Baker or Vinod Kone where should the link point? Is this the right place: https://redislabs.com/?

 

Comment by Vinod Kone (Inactive) [ 19/May/20 ]

I think https://docs.d2iq.com/mesosphere/dcos/1.13/tutorials/dcos-101/first-package/

Comment by Catherine Southard [ 19/May/20 ]

okay, that's where it's going now so I'm going to resolve this one. Thank you.

Comment by Catherine Southard [ 19/May/20 ]

Based on feedback from Vinod, it looks like this is pointing to the correct page so resolving.

Generated at Sat Jan 22 02:08:02 CST 2022 using JIRA 7.8.4#78004-sha1:5704c55c9196a87d91490cbb295eb482fa3e65cf.